frash-cydia-install


Разбира се не става дума за официален Flash Плейър, предназначен за iPhone, а по-скоро за потребителска доработка, която позволява възпроизвеждането на Flash съдържание и която изисква джейлбрейкнато устройство – iPhone 3GS, iPhone 4 или iPad. Приложението, което трябва да инсталирате се нарича Frash и вече е достъпно в Cydia, като за целта трябва да добавите нов източник http://repo.benm.at, след което през търсачката да напишете Frash и да го инсталирате. В последствие, когато отворите страница с флаш съдържание ще виждате традиционната иконка индикираща, че съдържанието не може да бъде показано, но когато натиснете отгоре върху нея би трябвало вече да можете да възпроизведете Flash съдържанието. Напомням, че това решение работи само на iPhone 3GS, iPhone 4 и iPad!

9 коментара за Вече има поддръжка на Flash за iPhone 3GS, iPhone 4 и iPad

  1. bobi says:

    а iphone 3G подържа ли този флаш плеър

  2. bILLY says:

    ебаси тея наще 2Г та съвсем ги заебаха ;(((

  3. Абе те верно за 2G нема никой! Абе се по някой “индийски” сайт ще се намери нещо :/

  4. Ilian says:

    те заебаха и 3г то:)

  5. gogosim says:

    😀 да – това е нещо като РАСОВА ДИСКРИМИНАЦИЯ която започна с появата на iOS 4 но вече и 3G-тата подпукаха 😀 Надявам се да направят и за 2G и 3G скоро.

  6. Slavi says:

    При мен неще да работи .. пише Flash и като натисна дава Unexpected error

  7. Пресиян says:

    Slavi и при мен е така не работи дава ерорче

  8. val13v says:

    При мен(3Gs) не става с iOS 4.1 . Направо ми пише, че неможе да се инсталне. Напишете, че не става още за 4.1 да не се занимават напразно хората.

  9. TQEPiB says:

    280806 69044I was reading via some of your content on this internet website and I believe this website is truly instructive! Keep putting up. 260931

Твоето мнение по темата


Кирилица: WebKBD